Unplanned intermittent outage: ANZ 'Pay by Bank'

Incident Report for POLi Payments

Resolved

This incident has been resolved.
Posted Jun 26, 2026 - 20:31 NZST

Monitoring

The service has now been restored, and a fix has been implemented. We are currently monitoring to ensure everything remains stable.
Thank you for your patience while we worked through this.
Posted Jun 26, 2026 - 10:30 NZST

Update

We’re continuing to investigate the issue and are working with ANZ to resolve it. Our teams remain actively engaged and focused on implementing a fix as quickly as possible.
Thank you for your continued patience -we’ll keep you updated as soon as we have further information.
Posted Jun 25, 2026 - 21:52 NZST

Update

We are continuing to investigate this issue and have escalated it to ANZ for further support. We appreciate your patience as we work through the matter. All relevant technical teams are actively engaged and remain focused on resolving this as quickly as possible.
Posted Jun 25, 2026 - 16:17 NZST

Investigating

We are currently investigating this issue.
Posted Jun 25, 2026 - 12:40 NZST
This incident affected: Banking Vectors (ANZ).