The POLi platform is not processing transactions for ANZ AU bank accounts
Incident Report for POLi Payments StatusPage
Resolved
ANZ AU vector (connection) is now operational through POLi. Please monitor transactions and settlements closely over the next few days. If you require more information, please get in touch with the POLi Helpdesk.
Email: helpdesk@polipayments.com
Phone: 1300 060 653
Operating hours: Monday-Friday 8.00am-5.00pm (Melbourne time)
Posted Sep 22, 2021 - 12:08 AEST
Identified
The POLi platform is not processing transactions for ANZ AU bank accounts. This is due to maintenance ANZ AU has made to their Internet banking platform. The issue has been identified as impacting transactions from Saturday 11 September 2021 10am (Melbourne time) and will be ongoing until resolved. We are working on the necessary uplift to the ANZ AU vector (connection) to stabilize the payment processing and return the service to normal.

If you or your customers experienced issues, particularly in relation to ANZ AU failed transactions, and you require more information, please contact the POLi Helpdesk.
Email: helpdesk@polipayments.com
Phone: 1300 060 653
Operating hours: Monday-Friday 8.00am-5.00pm (Melbourne time)

We apologise for any inconvenience this has caused you and your customers. We are committed to resolving this issue and supporting you during this time.
Posted Sep 11, 2021 - 14:34 AEST
Investigating
The POLi platform is not processing transactions for ANZ AU bank accounts. Our tech teams are currently investigating.
Posted Sep 11, 2021 - 13:44 AEST
This incident affected: Australia (ANZ).